<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="rio revisited, gabby douglas" />
  <meta name="title" content="Rio Revisited: Douglas Used To 'All the Everything'" />
  <meta name="author" content="John Crumlish" />
  <meta name="description" content="International Gymnast Magazine and International Gymnast Magazine Online are the world's leading source of gymnastics news and information since 1956." />
  <meta name="generator" content="" />
  <title>International Gymnast Magazine Online - Rio Revisited: Douglas Used To 'All the Everything'</title>
  <link href="/templates/2016_olympics/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="http://www.intlgymnast.com/plugins/content/slimbox/slimbox.css" type="text/css" />
  <link rel="stylesheet" href="http://www.intlgymnast.com/plugins/content/kasocialsharing/css/style1.css" type="text/css" media="screen"  />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="http://connect.facebook.net/en_GB/all.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="http://www.intlgymnast.com/plugins/content/slimbox/slimbox.js"></script>
  <script type="text/javascript">
/* <![CDATA[ */
	
window.addEvent('domready',function(){
    FB.init({appId: "", status: false, cookie: true,
             xfbml: false});
	FB.XFBML.parse();
});
/* ]]> *//* <![CDATA[ */	
window.addEvent('domready',function(){
	FB.Event.subscribe('comments.add', function(response) {
		FB.getLoginStatus(function(fbresponse) {
  			if (fbresponse.session) {
				uid = fbresponse.session.uid;
				var sendComment = new Ajax('index.php?option=com_myapi&task=updateComments&uid='+uid+'&xid=articlecomment4695&url=aHR0cDovL3d3dy5pbnRsZ3ltbmFzdC5jb20vaW5kZXgucGhwP29wdGlvbj1jb21fY29udGVudCZhbXA7dmlldz1hcnRpY2xlJmFtcDtpZD00Njk1OnJpby1yZXZpc2l0ZWQtZG91Z2xhcy11c2VkLXRvLWFsbC10aGUtZXZlcnl0aGluZyZhbXA7Y2F0aWQ9MTA0OjIwMTYtb2x5bXBpYy1uZXdzJmFtcDtJdGVtaWQ9MzE2',{method: 'get'}).request();	
			}
		});
	});
	
	
	$$('.fbCommentLink').each(function(el,index){
		
			FB.api({method: 'comments.get',xid:  el.getAttribute('xid')},function(response){
					if(el.isSet != true){
				if(response.length > 0){
				el.innerHTML = el.innerHTML+' ('+response.length+' comments)';
				el.isSet = true;	
				}
					}
			});	
			
	});
	
	
	
});
	/* ]]> */(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();
  </script>
  <script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://www.intlgymnast.com/index.php';
	var jax_site_type = '1.5';
/*]]>*/
</script><script type="text/javascript" src="http://www.intlgymnast.com/plugins/system/pc_includes/ajax_1.2.js"></script>
  <link rel="stylesheet" type="text/css" href="http://www.intlgymnast.com/components/com_jomcomment/style.css"/>
<link rel="stylesheet" type="text/css" href="http://www.intlgymnast.com/components/com_jomcomment/templates/chatter/comment_style.css"/>

<script type='text/javascript'>
/*<![CDATA[*/
var jc_option           = "";
var jc_autoUpdate       = "0";
var jc_update_period    = 0*1000;
var jc_orderBy          = "1";
var jc_livesite_busyImg = "http://www.intlgymnast.com/components/com_jomcomment/busy.gif";
var jc_username         = "";
var jc_email            = "";
var jc_commentForm;
/*]]>*/
</script>
  <meta property="og:title" content="Rio Revisited: Douglas Used To 'All the Everything'" />
  <meta property="og:site_name" content="International Gymnast Magazine Online" />
  <meta property="og:url" content="http://www.intlgymnast.com/index.php?option=com_content&amp;view=article&amp;id=4695:rio-revisited-douglas-used-to-all-the-everything&amp;catid=104:2016-olympic-news&amp;Itemid=316" />
  <meta property="og:image" content="http://www.intlgymnast.com/image/douglas_gabrielle_7.jpg" />
  <!-- VOTItaly Plugin v1.1 starts here -->
<link href="http://www.intlgymnast.com/plugins/content/ji_votitaly/css/votitaly.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">

	window.addEvent('domready', function(){
	  var ji_vp = new VotitalyPlugin({
	  	submiturl: 'http://www.intlgymnast.com/plugins/content/ji_votitaly_ajax.php',
			loadingimg: 'http://www.intlgymnast.com/plugins/content/ji_votitaly/images/loading.gif',
			show_stars: true,

			star_description: '({num_votes} #LANG_VOTES, #LANG_AVERAGE {num_average} #LANG_OUTOF)',		
			language: {
				updating: 'Updating...',
				thanks: 'Thanks for voting!',
				already_vote: 'You have already voted for this item!',
				votes: 'votes',
				vote: 'vote',
				average: 'average',
				outof: 'out of 5',
				error1: 'An error occured submitting yout request!',
				error2: 'You have already voted for this item!',
				error3: 'Rating out of range!'
			}
	  });
	});

</script>
<script type="text/javascript" src="http://www.intlgymnast.com/plugins/content/ji_votitaly/js/votitalyplugin.js"></script>
<!-- VOTItaly Plugin v1.1 ends here -->

<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link href="/templates/2016_olympics/css/template_css.css" rel="stylesheet"  type="text/css" />
<link href="/templates/2016_olympics/css/suckerfish.css" rel="stylesheet"  type="text/css" />
<link href="/templates/2016_olympics/css/joomla_classes.css" rel="stylesheet"  type="text/css" />
<link href="/templates/2016_olympics/css/typography.css" rel="stylesheet"  type="text/css" />
<link href="/templates/2016_olympics/css/gk_stuff.css" rel="stylesheet"  type="text/css" />
<link href="/templates/2016_olympics/css/style1.css" rel="stylesheet"  type="text/css" />
<!--[if IE 6]>
<link href="/templates/2016_olympics/css/ie6_css.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 7]>
<link href="/templates/2016_olympics/css/ie7_css.css" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript">
template_path = '/templates/2016_olympics';
</script>
<script type="text/javascript" src="/templates/2016_olympics/lib/scripts/template_scripts.js"></script>
<script type="text/javascript" src="/templates/2016_olympics/lib/scripts/menu.php?style=moomenu&amp;width=1&amp;height=1&amp;opacity=1&amp;animation=1&amp;speed=180"></script>
</head>
<body id="bg">
<div id="wrap_1" class="clearfix">
        <div id="wrap_2">
                                <div id="top_wrap">
                        <form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="30" alt="Search" class="inputbox" type="text" size="30" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="316" />
</form>
                </div>
                                                                
                <div id="logo_block"><div style="float:left;text-align:center;"><a href="http://www.internationalgymnast-digital.com/internationalgymnast_sample11/sample11" target="_blank"></a></div>
                                                <div style="float:right;margin:10px;text-align:center;">
                        <span style="font-family:arial, helvestica, sans-serif;color:#ffffff;font-size:12px;text-transform:uppercase;font-weight:bold;"></span>
                        
                        <br>
                        
                        </div>
                                        </div>
                <div id="horiz-menu" class="nav">
                        <ul class="menu"><li class="level1 item169"><a href="http://www.intlgymnast.com/"><span>Home</span></a></li><li class="level1 item180"><a href="http://www.gripsetc.com/index.php?products&amp;action=products&amp;category_id=22"><span>Subscribe to IG!</span></a></li><li class="level1 item53"><a href="/index.php?option=com_content&amp;view=category&amp;id=2&amp;Itemid=53"><span>News</span></a></li><li class="level1 item191"><a href="/index.php?option=com_content&amp;view=category&amp;id=81&amp;Itemid=191"><span>Headlines</span></a></li><li class="level1 item56"><a href="/index.php?option=com_content&amp;view=category&amp;id=3&amp;Itemid=56"><span>Interviews</span></a></li><li class="level1 parent item221"><a href="/index.php?option=com_content&amp;view=category&amp;id=5&amp;Itemid=221" class="level1 parent topdaddy"><span>Competition Reports</span></a><ul><li class="item327"><a href="/index.php?option=com_content&amp;view=category&amp;id=104&amp;Itemid=327"><span>2016 Olympics</span></a></li><li class="item310"><a href="/index.php?option=com_content&amp;view=category&amp;id=101&amp;Itemid=310"><span>2015 Worlds</span></a></li><li class="item288"><a href="/index.php?option=com_content&amp;view=article&amp;id=4147&amp;Itemid=288"><span>2014 Worlds</span></a></li><li class="item272"><a href="/index.php?option=com_content&amp;view=category&amp;id=97&amp;Itemid=272"><span>2013 Worlds</span></a></li><li class="item243"><a href="/index.php?option=com_content&amp;view=category&amp;id=92&amp;Itemid=243"><span>2012 Olympics</span></a></li><li class="item222"><a href="/index.php?option=com_content&amp;view=category&amp;id=90&amp;Itemid=222"><span>2011 Worlds</span></a></li><li class="item203"><a href="/index.php?option=com_content&amp;view=category&amp;id=84&amp;Itemid=203"><span>2010 Worlds</span></a></li><li class="item280"><a href="/index.php?option=com_content&amp;view=category&amp;id=18&amp;Itemid=280"><span>2008 Olympics</span></a></li><li class="item335"><a href="/index.php?option=com_content&amp;view=category&amp;id=105&amp;Itemid=335"><span>2017 Worlds</span></a></li></ul></li><li class="level1 item181"><a href="/index.php?option=com_content&amp;view=section&amp;id=7&amp;Itemid=181"><span>Opinion</span></a></li><li class="level1 item179"><a href="http://www.intlgymnast.com/forum/"><span>Forum</span></a></li><li class="level1 item174"><a href="/index.php?option=com_eventlist&amp;view=eventlist&amp;Itemid=174"><span>Calendar</span></a></li><li class="level1 item178"><a href="/index.php?option=com_content&amp;view=article&amp;id=736&amp;Itemid=178"><span>Gym-Mall</span></a></li><li class="level1 item188"><a href="/index.php?option=com_content&amp;view=article&amp;id=1021&amp;Itemid=188"><span>Contact Us</span></a></li></ul>                </div>
                                <div id="bg_content_wrap" class="clearfix">
                        <div id="component-2">
                                                                                                <div id="mainbody-2">
                                        <div id="main_center">
                                                <div id="main_top">
                                                        <div id="main_bottom" class="clearfix">
                                                                <div id="main_content" class="clearfix">
                                                                        <script src="http://www.intlgymnast.com/components/com_jomcomment/script.js?1.8.9" type="text/javascript"></script>
<script src="http://www.intlgymnast.com/index2.php?option=com_jomcomment&amp;task=userinfo&amp;no_html=1" type="text/javascript"></script>
<table class="contentpaneopen">
<tr valign="top"><td valign="top"><table width="100%" class="artinfo_block"> 
<tr>
		<td class="contenttitle" colspan="4">
					Rio Revisited: Douglas Used To 'All the Everything'			</td>
		
</tr>
<tr valign="middle">
	<td valign="middle"><p class="articleinfo">
	
		<span class="createdby">
		Written by John Crumlish		for International Gymnast Magazine
	</span>
	<span class="createdate">|</span>
		<span class="createdate">
		Thursday, 13 October 2016 07:19	</span>
	</p>
	</td>
       
	        	        </tr></table></td>
</tr>
</table>

<!-- Votitaly Plugin v1.1 starts here -->
<div class="votitaly-inline-rating" id="votitaly-inline-rating-4695">
	<div class="votitaly-get-id" style="display:none;">4695</div> 

	<div class="votitaly-inline-rating-stars">
	  <ul class="votitaly-star-rating">
	    <li class="current-rating" style="width:97.6%;">&nbsp;</li>
	    <li><a title="1 star out of 5" class="votitaly-toggler one-star">1</a></li>
	    <li><a title="2 stars out of 5" class="votitaly-toggler two-stars">2</a></li>
	    <li><a title="3 stars out of 5" class="votitaly-toggler three-stars">3</a></li>
	    <li><a title="4 stars out of 5" class="votitaly-toggler four-stars">4</a></li>
	    <li><a title="5 stars out of 5" class="votitaly-toggler five-stars">5</a></li>
	  </ul>
	</div>
	
	<div class="votitaly-box">
(8 votes, average 4.88 out of 5)
	</div>
</div>
<!-- Votitaly Plugin v1.1 ends here --><table class="contentpaneopen">



<tr>
<td valign="top">
<!-- KA Social Share Start --><div class="kasocialplugin"><span class="kafbshare"><fb:share-button class="url" href="http://www.intlgymnast.com/index.php?option=com_content&amp;view=article&amp;id=4695:rio-revisited-douglas-used-to-all-the-everything&amp;catid=104:2016-olympic-news&amp;Itemid=316" type="button_count"></fb:share-button></span><span class="kafblike"><fb:like href="http://www.intlgymnast.com/index.php?option=com_content&amp;view=article&amp;id=4695:rio-revisited-douglas-used-to-all-the-everything&amp;catid=104:2016-olympic-news&amp;Itemid=316" layout="button_count" show_faces="true" width="75" action="like" font="" style="" colorscheme="light"></fb:like></span><span class="katwitterbtn"><a href="http://twitter.com/share" class="twitter-share-button" data-text="Flip over to International Gymnast Magazine Online and check this out!" data-url="http://www.intlgymnast.com/index.php?option=com_content&amp;view=article&amp;id=4695:rio-revisited-douglas-used-to-all-the-everything&amp;catid=104:2016-olympic-news&amp;Itemid=316" data-count="horizontal" data-via="">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></span><span class="kareddit"><a href="http://reddit.com/submit" onclick="window.location = 'http://reddit.com/submit?url=' + encodeURIComponent(window.location); return false"><img src="http://reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /></a></span><span class="kadigg"><a class="DiggThisButton DiggCompact"></a></span><span class="kalinkedinshare"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.intlgymnast.com/index.php?option=com_content&amp;view=article&amp;id=4695:rio-revisited-douglas-used-to-all-the-everything&amp;catid=104&amp;Itemid=316&title=Rio Revisited: Douglas Used To 'All the Everything'&summary=%0D%0ATenth+in+a+series+of+flashbacks+to+the+2016+Olympic+Games+by+IG+correspondent+John+Crumlish%2C+who+was+a+gymnastics+sports+writer+for+the+Olympic+News+Service+in+Rio.%0D%0A2012+Olympic+all-around+champion+Gabby+Douglas+of+the+U.S.+said+experience+helped+her+stay+cool+and+focused+in+the+unique+heat+of+Ol...&source=http%3A%2F%2Fwww.intlgymnast.com%2F" title="Share on LinkedIn" target="_blank"><img width="73" height="20" alt="Share on LinkedIn" title="Share on LinkedIn" src="/plugins/content/kasocialsharing/images/kalinkedin.png"></a></span></div><!-- KA Social Share End--><div style="width: 300px;" class="imageleft"><img src="/image/douglas_gabrielle_7.jpg" border="0" /></div>
<p>Tenth in a series of flashbacks to the 2016 Olympic Games by IG correspondent John Crumlish, who was a gymnastics sports writer for the Olympic News Service in Rio.</p>
<p>2012 Olympic all-around champion <strong>Gabby Douglas</strong> of the U.S. said experience helped her stay cool and focused in the unique heat of Olympic competition.</p>
<p>“You have to treat it like any other meet,” said Douglas, who finished third all-around in qualifications, won team gold and placed seventh in the apparatus final on uneven bars. “Otherwise you’d be like, ‘This is the Olympics, the Olympic rings are everywhere, what if I mess up?’ You can’t think that way. You have to go out there and (think), ‘It’s a normal routine, it’s a normal competition, going through the park.’”</p>
<p>Douglas said intense media attention often comes with the Olympic territory.</p>
<p>“I’m pretty much used to it, all the everything,” she said. “You kind of just stay in your own bubble. You flip the switch and then you turn it off, when it needs to be flipped on or turned off.”</p>
<p>The September 2016 issue of <em>International Gymnast </em>magazine is a special issue devoted to reports, photos, quotes and results of the Rio Olympic Games. The October 2016 issue includes more behind-the-scenes coverage, including a photo gallery, notes, quotes and anecdotes. To subscribe to the print and/or digital edition, or order back issues, click <a href="http://www.gripsetc.com/index.php?products&amp;action=products&amp;category_id=22">here</a>.</p><!-- JOM COMMENT START --><div style="clear:both;height:1px;padding:0px"></div>
<!-- Sharing toolbar -->

<!-- Trackback Title-->

<!-- 'Comments Title -->
<div class="contentheading" id="written_comments_title">Comments <span id="jc_numComment">(0)</span><img src="http://www.intlgymnast.com/components/com_jomcomment/templates/chatter/images/comment_add.gif" alt="add comment" /></div>
<!-- RSS Feed link below the title -->
	<div class="feed_link" ><a href="http://www.intlgymnast.com/index.php?option=com_jomcomment&amp;task=rss&amp;contentid=4695&amp;opt=com_content" rel="bookmark"><img src="http://www.intlgymnast.com/components/com_jomcomment/templates/chatter/images/rss.png" alt="feed" width="16" height="16" border="0" />Subscribe to this comment's feed</a></div>

	<!-- Hide/Show input form notice -->
	
	<!-- Placeholder for all comments. REQUIRED.  -->
		<div id="jc_commentsDiv" style="display:block;visibility:visible">
			</div>
	<!-- 'Write Comment' Title -->
<br />
<a name="comments" id="comments"></a><div class="contentheading" id="write_comment_title">Write comment</div>

<!-- Hide/Show input form notice -->

<!-- Comment locked notice -->

<!-- Login required -->

<!-- Show link to the last page -->

<!-- Placeholder for ajax notification -->
<div id="jc_busyDiv"></div>


<!-- Input form begin -->
			<div id="jc_commentFormDiv"  style="display:block;visibility:visible">
			<div class="CommentArea">
				<div class="CommentText">
					<div class="CommentText2">
						<div class="CommentText3">
				<form method="post" onsubmit="return false;" action="" id="jc_commentForm" name="jc_commentForm">
					
					 
					<div> 
						<label for="jc_name" >Name</label> 
						<input name="jc_name" type="text" id="jc_name" value=""  class="inputbox" /> 
					</div> 
										
					 
					<div> 
						<label for="jc_email">Email</label> 
						<input name="jc_email" type="text" id="jc_email" class="inputbox"/> 
					</div> 
										
										<div> 
						<label for="jc_website">Website</label> 
						<input name="jc_website" type="text" id="jc_website"  class="inputbox"/> 
					</div> 
										
					 
					<div> 
						<label for="jc_title">Title</label> 
						<input name="jc_title" type="text" id="jc_title"  class="inputbox"/> 
					</div> 
										
					
					<div> 
						<label for="jc_comment">Comment</label> 
						<div><div id="jc_comment_bbcode">
			<a href="javascript:void(0);" tabindex="-1" onclick="jc_encloseText('[b]', '[/b]', jax.$('jc_comment')); return false;" class="jc_bb_item" title="Bold">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="bold"   border="0" width="18" height="22" class="jc_bb_bold" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Italicize" onclick="jc_encloseText('[i]', '[/i]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="italicize"  border="0" width="18" height="22" class="jc_bb_italic" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Underline" onclick="jc_encloseText('[u]', '[/u]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="underline" border="0" width="18" height="22" class="jc_bb_underline" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Strikethrough" onclick="jc_encloseText('[s]', '[/s]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="strike" border="0" width="18" height="22" class="jc_bb_strike" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="URL" onclick="jc_encloseText('[url]', '[/url]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="url" border="0" width="18" height="22" class="jc_bb_url" /></a>

		<a href="javascript:void(0);" tabindex="-1" title="Image" onclick="jc_encloseText('[img]', '[/img]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="image"  border="0" width="18" height="22" class="jc_bb_image" />
		</a>

		<a href="javascript:void(0);" tabindex="-1" title="Quote" onclick="jc_encloseText('[quote]', '[/quote]', jax.$('jc_comment')); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="quote"  border="0" width="18" height="22" class="jc_bb_quote" />
		</a>
				<span class="bb_seperator"></span>
    			<a href="javascript:void(0);" tabindex="-1" title="Smile" onclick="jc_addText(':)', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Smile" border="0" width="18" height="22" class="jc_bb_smile" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Wink" onclick="jc_addText(';)', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Wink" border="0" width="18" height="22" class="jc_bb_wink" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Laugh" onclick="jc_addText(':D', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Laugh" border="0" width="18" height="22" class="jc_bb_laugh" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Grin" onclick="jc_addText(';D', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Grin" border="0" width="18" height="22" class="jc_bb_grin" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Angry" onclick="jc_addText('>:(', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Angry" border="0" width="18" height="22" class="jc_bb_angry" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Sad" onclick="jc_addText(':(', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Sad" border="0" width="18" height="22" class="jc_bb_sad" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Shocked" onclick="jc_addText(':o', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Shocked" border="0" width="18" height="22" class="jc_bb_shocked" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Cool" onclick="jc_addText('8)', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Cool" border="0" width="18" height="22" class="jc_bb_cool" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Tongue" onclick="jc_addText(':P', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Tongue" border="0" width="18" height="22" class="jc_bb_tongue" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Kiss" onclick="jc_addText(':-*', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Kiss" border="0" width="18" height="22" class="jc_bb_kiss" />
		</a>
				<a href="javascript:void(0);" tabindex="-1" title="Cry" onclick="jc_addText(':\'(', 'jc_comment'); return false;" class="jc_bb_item">
			<img src="http://www.intlgymnast.com/components/com_jomcomment/images/blank.gif" alt="Cry" border="0" width="18" height="22" class="jc_bb_cry" />
		</a>
			
</div>
</div>						<textarea name="jc_comment" cols="40" rows="6"  class="inputbox" id="jc_comment"></textarea>
						<span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(-65);">smaller</span> | <span class="smalltext" style="cursor:pointer" onclick="jcResizeComment(65);">bigger</span>
					</div> 
					
				  	<!-- Subscribe via email -->
										<div>
						<label class="subscribe">
						<input id="subscribe" name="subscribe" type="checkbox" value="1"  />Subscribe via email (registered users only)
						</label>
					</div>
										<!-- End subscribe via email -->


					<!-- Submit Policy -->
										<div>
					    <label class="agree">
						<input name="jc_agree" type="checkbox" id="jc_agree" />
						I have read and agree to the <a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxShowTerms');return false;">Terms of Usage.</a>
						<span class="jcerr" id="err_jc_agree"></span>
						</label>
					</div>
										<!-- End submit policy -->
					
					
										<div><p><img src="http://www.intlgymnast.com/index2.php?option=com_jomcomment&amp;task=img&amp;jc_sid=d6d9d6069b20" alt="security image" name="jc_captchaImg" border="0" id="jc_captchaImg" style="vertical-align:middle" /><br />
					    Write the displayed characters</p></div> 
					<div> 
						<input name="jc_password" type="text" id="jc_password" size="8" maxlength="8" class="inputbox"/> 
					</div> 
					
										
					<div> 
						<button id="jc_submit" onclick="addComments(); return false;" class="button" >Add Comment</button> 
											</div> 
					<noscript><div>Please enable JavaScript to post a new comment</div></noscript>
					<input name="jc_contentid" type="hidden" id="jc_contentid" value="4695"/>
					<input name="jc_sid" type="hidden" id="jc_sid" value="d6d9d6069b20" />
					<input name="jc_task" type="hidden" id="jc_task" value="add" />
					<input name="jc_isajax" type="hidden" id="jc_isajax" value="0" />
					<input name="jc_option" type="hidden" id="jc_option" value="com_content"/>
									</form> 
				</div></div></div>	
			</div>
		</div> 
<!-- Input form end -->
<br/><script type='text/javascript'> jc_loadUserInfo(); </script><img src    ="http://www.intlgymnast.com/components/com_jomcomment/busy.gif" alt="busy" style="visibility:hidden;display:none;"/><!-- JOM COMMENT END --></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

                                                                </div>
                                                        </div>
                                                </div>
                                        </div>
                                </div>
                                                                                        </div>
                                                <div id="right">
                                		<div class="module">
                  <div class="lb">
                    <div class="rt">
                      <div class="lt">
						<div class="module_content"><ul class="menu"><li class="level1 item320"><a href="/index.php?option=com_content&amp;view=article&amp;id=4633&amp;Itemid=320"><span>Olympic Schedule</span></a></li><li class="level1 item322"><a href="/index.php?option=com_content&amp;view=article&amp;id=4632&amp;Itemid=322"><span>Competition Draw</span></a></li><li class="level1 item321"><a href="/index.php?option=com_content&amp;view=article&amp;id=4631&amp;Itemid=321"><span>Olympic Qualifiers</span></a></li><li class="level1 item325"><a href="/index.php?option=com_content&amp;view=article&amp;id=4635&amp;Itemid=325"><span>Gymnasts</span></a></li><li class="level1 item323"><a href="/index.php?option=com_content&amp;view=article&amp;id=4630&amp;Itemid=323"><span>Results</span></a></li><li class="level1 item324"><a href="/index.php?option=com_content&amp;view=article&amp;id=4634&amp;Itemid=324"><span>Medal Table</span></a></li><li class="level1 item326"><a href="/index.php?option=com_content&amp;view=article&amp;id=4636&amp;Itemid=326"><span>Rio Olympic Arena</span></a></li></ul></div>		      	
		      </div>
                    </div>
                  </div>
                </div>
			<div class="module">
                  <div class="lb">
                    <div class="rt">
                      <div class="lt">
						<div class="module_content"><a href="http://www.gripsetc.com/index.php?products&amp;category_id=9" target="_blank"><img src="/images/box_magazine_1017.jpg" /></a></div>		      	
		      </div>
                    </div>
                  </div>
                </div>
			<div class="module">
                  <div class="lb">
                    <div class="rt">
                      <div class="lt">
						<div class="module_content"><div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=9" target="_blank"><img src="http://www.intlgymnast.com/images/banners/GK_banner_2017_bts_catalog.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=45" target="_blank"><img src="http://www.intlgymnast.com/images/banners/aai_dec16.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=11" target="_blank"><img src="http://www.intlgymnast.com/images/banners/dgs210.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem"><a href="http://en.ext.casting.cirquedusoleil.com/apex/ts2mmx__jobdetails?jobId=a0xA000000GQMbT&tSource=a16A00000011FzYIAU&cid=dp:n.a._n.a._n.a.:casting-athletes:not-set:300x125:rcg:cds&adsrc=not-set&adcnt=300x125&bu=cst&utm_medium=display&utm_source=not-set&utm_content=300x125||recruitment-casting|cds-internal||||cst&utm_campaign=casting-athletes|notshowrelated|n.a.|n.a."

 onClick="javascript: pageTracker._trackPageview('/outgoing/cirquedusoleil_com');"><img src="http://www.intlgymnast.com/images/banners/cds_2016_banner.jpg" width="300" height="125" border="0" /></a><div class="clr"></div>
	</div>
<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=41" target="_blank"><img src="http://www.intlgymnast.com/images/banners/MWear_IG Web Banner_2016.gif" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=13" target="_blank"><img src="http://www.intlgymnast.com/images/banners/grips_ad.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div></div>		      	
		      </div>
                    </div>
                  </div>
                </div>
	
                        </div>
                                        </div>
                                </div>
</div>
<div id="footmod"></div>
<div id="footer_wrap">
        <!-- Copyright Information -->
<div style="text-align:center;">

<div id="copyright">
        <div id="infoo">Copyright &copy; 2016 Paul Ziert &amp; Associates. All Rights Reserved.		
			Use of the Web site signifies your agreement to our <a href="/index.php?option=com_content&view=article&id=737">Terms of Service</a> and <a href="/index.php?option=com_content&view=article&id=737#privacy">Privacy Statement.</a>
		</div>
</div>
</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script><script src="/index_files/ga.js" type="text/javascript"></script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-4408636-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
</div>
<!-- IE6 alert -->
<div id="ie6">
        
<div>
	
	<h2>Your are currently browsing this site with Internet Explorer 6 (IE6).</h2>

	<h3>Your current web browser must be updated to version 7 of Internet Explorer (IE7) to take advantage of all of template's capabilities. </h3>

	<b>Why should I upgrade to Internet Explorer 7?</b> Microsoft has redesigned Internet Explorer from the ground up, with better security, new capabilities, and a whole new interface. Many changes resulted from the feedback of millions of users who tested prerelease versions of the new browser.

	The most compelling reason to upgrade is the improved security. The Internet of today is not the Internet of five years ago. There are dangers that simply didn't exist back in 2001, when Internet Explorer 6 was released to the world. Internet Explorer 7 makes surfing the web fundamentally safer by offering greater protection against viruses, spyware, and other online risks.

	<p>Get free downloads for Internet Explorer 7, including recommended updates as they become available. To download Internet Explorer 7 in the language of your choice, please visit the <a href="http://www.microsoft.com/windows/products/winfamily/ie/worldwide.mspx" title="Internet Explorer 7 worldwide page" target="_blank">Internet Explorer 7 worldwide page</a>.</p>

</div></div>

<div id="fb-root"></div><!-- Correct fb_xd_fragment Bug Start --> <script> document.getElementsByTagName("html")[0].style.display="block";</script> <!-- Correct fb_xd_fragment Bug End --></body>
</html>